原因:是因为当前用户限制了进程数
解决办法:
su root
(如果切换时报错Resource temporarily unavailable导致切换失败,可换其他用户登录)
cd /etc/security/limits.d
vi 90-nproc.conf
新增一行当前用户,进程数不限制
在这里插入图片描述注意:修改完需重新登录

Logo

腾讯云面向开发者汇聚海量精品云计算使用和开发经验,营造开放的云计算技术生态圈。

更多推荐